Forum Software Reolink Client Time out in client and app

This topic contains 2 replies, has 2 voices, and was last updated by  chris 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #191302


    I have a Reolink Go which is great for use in remote areas. But the time out is frustrating / makes it unusable!
    I can see why the timeout is there; to reduce battery drain, but I want to be in control of that.

    Also, I would hope it could be kept on if there is some activity. Currently it does not even do that.
    I am using it also where it can be plugged in to mains power all the time, but the same happens. Time out in the client after 59 seconds, regardless of if any movement is present or not.

    Please can we have a code upgrade that adds an option to change / remove the timeout?
    I was hoping I could stream for a period of time, even slightly more than 59 seconds!!



    Hi Chris, if you used the Reolink Client on Mac, it is 5 mins now. For the Windows version, we will change that soon and release the new version. But please note that the Reolink Go is a battery-powered camera, it is not designed for continuously monitor and only for motions. So we set this limit on the PC client. Thanks in advance for your patience and understanding. Have a nice day!



    Thanks Carl.
    appreciate the increased time out, but a remove option would be really useful. Whilst a remote device, I can see times when I do want a limited full-time stream. I bought the solar panel too, thinking that would help. And as above, I am able to keep it charged. Also, how does this then support the tour option if the cameras will be timed out?

    Can we have a 'keep on’ option available even if there are lots of confirmation buttons like 'I know it will drain the battery’ click 'Yes, I really do know it will drain the battery but want to proceed’ click ?!?

    That would make it a camera with capability that nobody else offers! I would be buying loads for my events!!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.