This topic contains 15 replies, has 5 voices, and was last updated by  Brian 3 years, 2 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #3247

    Dick
    Participant

    Do any of the Reolink cameras have built in sound pickups (microphone) that will provide audio as well as video?

    #3248

    reolink203
    Participant

    I can only speak about the RLC-210W cameras and they do.

    #3266

    Dick
    Participant

    The RLC-210W camera is not available from Reolink site???

    #3268

    reolink203
    Participant

    I bought an RLC-210W from Amazon for $65 and it ships from Virginia.
    These cameras only work with the RLK4-210WB NVR as I understand it.
    I have the RLK4-210WB NVR kit that I also bought from Amazon.

    #3298

    Anonymous

    For Reolink IP Cameras, below models are with built-in microphone:
    RLC-410/RLC-420/410S/410WS/210W

    #3327

    Anonymous

    Hi Dick,

    RLC-210W will be online from website within 1 day/24hrs. Thanks for your kind support and attention. Thanks.

    #3551

    Dick
    Participant

    OK... Have sound working but when I do a recording it does not record the sound.
    Is it capable of this function?
    Also is there a way to reduce/eliminate the noise generated by the wind???

    #3683

    Anonymous

    Hi Dick,

    The sound should work if you can hear the audio from the live view.
    Can you check the latest recording file in the latest time?

    For example, if you open the audio and can make it work at 09:10 15/6/2016, the recording file with sound can only be available after 09:10.
    However, one recording package is 1 hr as defaulted. So, you may get a recording file from 09:00-10:00. Then when you click playback, it will start the file from 09:00. Then, please drag the playback bar after 09:10 and check. Thanks.

    #3894

    Dick
    Participant

    The way that I do a test recording is to click on the Record icon in the upper right corner of the camera screen (see attached). When I stop the recording, I find the created file and have to change the extension to .avi in order to play it. When I do all I get is the video but no sound???

    Attachments:
    #3943

    Anonymous

    Hi Dick,

    The video will not transcode the audio from .264 to .avi. So, there will be no audio in .avi, but .264 is ok when played on the Reolink Client.

    Reolink is now working on MP4 file for the camera which will play on common players with sound. The firmware is already under test and supposed to be published in 2 week. Thanks.

    #4022

    Dick
    Participant

    Sounds great.... Can't wait for the new version.

    #4214

    gbiggins
    Participant

    I'm using a RLC-420 and not getting any sound when viewing through app or web client. I've tried multiple computers and updating the firmware. What can I check next?

    #4247

    Anonymous

    How to get audio for Reolink IP Cameras: /faq/set-audio-for-reolink-cameras/
    The settings is the same on mobile app. Pls enable audio for both main stream and sub stream.

    PS: Only below models can support audio: RLC-410/420/410S/410WS/RLC-210W, but RLC-210W can only work with WIFI NVR kit.

    #7687

    Brian
    Participant

    I just installed a new RLK4-210WB4.I have added a speaker to the audio out jack on the back of the NVR. I am not getting any sound out of the speakers on live camera. Instructions do not specify any settings for this.

    #7719

    Anonymous

    I just installed a new RLK4-210WB4.I have added a speaker to the audio out jack on the back of the NVR. I am not getting any sound out of the speakers on live camera. Instructions do not specify any settings for this.

    Hello Brian,

    Please make sure audio is enabled, you may refer to the steps below:

    1. Right click on the monitor screen and go to main menu, then go to Recording > Encode, check Record Audio option, change Encoding Parameters to Sub Stream and check Record Audio as well, and go to Apply. You may click Copy To to copy the settings to all the channels.

    11

    2. On the monitor screen, right click on any where, on the menu bar, make sure the Audio is enabled.

    audio

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.