Forum Software Reolink Mobile App Same playback on two cameras.

This topic contains 4 replies, has 2 voices, and was last updated by  Quella 2 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25743

    manxmariner
    Participant

    I'm using the IOS app and I have two cameras, camera A and camera B. Both cameras are RLC-410WS and have the latest update.

    Camera B is working fine for everything including recording. Camera A is working fine except when I click on ”Playback”, in the IOS app, I get camera B's playback.

    Any ideas?

    #25753

    manxmariner
    Participant

    I have noticed the camera that is listed first is the only camera that will be shown in playback on camera A or camera B.

    So, if camera A is listed first it will show up in the playback (in IOS app) of both camera A and B.

    If Camera B is listed first it will show up in the playback (in IOS app) of both camera A and B.

    #25763

    Quella
    Participant

    Make sure you go to the camera selection and choose the correct camera and then go back to the search, etc.  See the below attached.

    1

     

    2

    Currently deployed covering horse stables and home
    (01) - 16-port POE NVR
    (14) - RLC-410B POE
    (01) - RLC-423 POE
    (01) - RLC-C2
    (01) - RLC-Keen
    (01) - Argus

    Attachments:
    #25786

    manxmariner
    Participant

    Once again, Quella to the rescue! I figured if I started from ”Devices” then it would know what camera I had picked...

    This works though, thanks.

    #25796

    Quella
    Participant

    You're welcome.  Again, some of it has been trial and error on my part also as I learn the UI.  Glad to help out as the cameras are great!

    Currently deployed covering horse stables and home
    (01) - 16-port POE NVR
    (14) - RLC-410B POE
    (01) - RLC-423 POE
    (01) - RLC-C2
    (01) - RLC-Keen
    (01) - Argus

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.