Forum Security Cameras Wi-Fi Cameras RLC-423WS continuous reboots and loss of settings

This topic contains 0 replies, has 1 voice, and was last updated by  schroell 2 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #594998

    schroell
    Participant

    I own several Reolink cameras but with my RLC-423WS I start to have serious issues. I had some in the past which where never resolved by support like FW trying to get DHCP based IP address beyond the one used by the camera itself but now I run into one which their is no workaround and the camera becomes useless.

    Originally the camera was connected to Wifi 5GHz and all of a sudden I lost the connection and could not reconnect to it. The camera just resetted itself (not the usual Sunday restart in the configuration) and went back to factory settings, so loss of Wifi configuration, loss of PTZ Presets, loss of Encoding settings, access password, everything..

    I had to change to wired connectivity as it was obviously not possible anymore to connect to the camera via wifi. This happens now several times a day and when the camera reboots to factory defaults it points to a default direction which is of no interest to me. I then need to discover the incident and reset basic settings plus PTZ it to where it should point to... totally useless going forward.

    I tried everything, repowering after long wait, resetting manually to factory setting (I had the impression that after this manipulation it took longer for the camera to get back to auto reset mode),... their is no newer FW available for the camera and it is out of warranty, so what can I do... trash it to the bin?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.