Forum General Discussion RLC-410

This topic contains 8 replies, has 4 voices, and was last updated by  DAVID 1 year, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #74276

    DAVID
    Participant

    Hello all , I need some help , it seems every time I have a power failure the cameras loose all their setting including Wifi . These cameras are IP RLC – 410
    Very annoying as I have to set everything all over again . Any help please !!!

    #74287

    wictod
    Participant

    Hi David,

    Not sure what's wrong with the device, I've got 410′s and they're ok for me.

    I'm sure that once you're making changes you're saving the changes to flash afterwards?

    You could save and export the config so if it loses all the config importing the saved config back in will reduce the amount of effort to restore the camera to its preferred settings.

    Config > system > maintenance > configuration import / export

    Hope that helps..

    #74288

    wictod
    Participant

    Hi David,

    Apologies, just read your post again and you have stated that Wi-Fi is gone as well so you wouldn't be able to use my suggestion but if you save the config file once you've restored Wi-Fi settings you should be able to import the camera config file.. (I think?)

    Cheers

    #74536

    DAVID
    Participant

    Hello , many thanks for taking time to get back to me , really appreciate . I'm not sure if the RLC-410 has an internal battery cmos type battery that has failed .
    It seems that every time we have a local power failure which is very common here in Malta , both cameras loose all the setting .

    Yes have used the configure file to get back the data but each time I have to dismount the cameras from their position to connect hard wired to the network to get it back to work . Like doing a new setup . But than all is lost once power supply fails .

    Quite a disappointment as I have also bought additional cameras which I have installed at other friends places , but no issue with those so far but than maybe because they are newer .

    I remember for the first months they worked fine even after a power failure .

    Thanks David .

    #74675

    Bob
    Moderator

    Hi David,
    Please upgrade (or downgrade) the firmware of the camera as to reload the firmware. And tick ”Update config file” to make sure the settings are restored.
    If the issue persists after this, then we can say the battery inside the camera is dead and unable to save settings after power loss.
    Thank you.

    #74747

    FongJeng Kum
    Participant

    Can I know if the battery is replaceable?

    #74750

    Bob
    Moderator

    Normally, the battery can sustain for years. If it drains out, the camera needs to be replaced and sent back to our factory for repair.

    #74761

    FongJeng Kum
    Participant

    Hi Bob,

    Thanks for letting know.

    #74799

    DAVID
    Participant

    Bob , thanks for your information , the problem is that I bought these cameras are last december, so 10 mths old , I didnt expect this to happen.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.