Forum General Discussion Really really Bad

This topic contains 1 reply, has 2 voices, and was last updated by  wilsonme eva 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #135430

    edgg1
    Participant

    I hardly used the Argus camera and the lithium batteries died so I contacted Reolink for help and they told me to plug it into a secret Micro USB port hidden on the camera and send the password to allow their engineers to examine it to see what went wrong; I did that and they confirmed that the camera was hardly used but they don’t know what went wrong.
    I then tried to access the camera settings only to learn that they had changed the password and did not tell me, so now I cannot access the camera. I contacted them and still waiting to get a reply. I have no idea why they changed the password, I even tried pressing the reset button but that is not working to reset the password.

    #148042

    wilsonme eva
    Participant

    It’s really not good.

    ___________________________________________

    Online Dissertation Writing

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.