Forum General Discussion Really really Bad

This topic contains 2 replies, has 3 voices, and was last updated by  Carl 3 days, 19 hours ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #224905

    mrleehy89
    Participant

    I hardly used the Argus camera and the lithium batteries died so I contacted Reolink for help and they told me to plug it into a secret Micro USB port hidden on the camera and send the password to allow their engineers to examine it to see what went wrong; I did that and they confirmed that the camera was hardly used but they don’t know what went wrong.
    I then tried to access the camera settings only to learn that they had changed the password and did not tell me, so now I cannot access the camera. I contacted them and still waiting to get a reply. I have no idea why they changed the password, I even tried pressing the reset button but that is not working to reset the password.

    #224959

    Crimp On
    Participant

    If you press a paperclip into the reset hole long enough, it will “reset to factory settings” which means you have to set the camera up from scratch.

    #226476

    Carl
    Keymaster

    Hi sorry for the bad experience, could you please take a screenshot of this post and send an email to the support@reolink.com? We will check it for you soon. Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.