Forum Replies Created

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • in reply to: Connection failed 3G/4G #101916

    Tom Scheifler
    Participant

    Update: I installed the beta firmware on my RLC-411WS today and it fixed the connection and streaming issues just like the C1-Pro. And both cameras with the new firmware seem to also work fine with version 4.4.1 of the iPhone app (released a couple days ago).

    Thanks again to Reolink for working until they had a fix.

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    • This reply was modified 1 year, 7 months ago by  Tom Scheifler.
    in reply to: Connection failed 3G/4G #100387

    Tom Scheifler
    Participant

    Notes for others about the beta firmware:
    1. It is not yet compatible with the desktop/PC client software.

    Correction: It is not yet compatible with the desktop/PC client software for REMOTE access (it works fine if the desktop and camera are on the same local network).

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    in reply to: Connection failed 3G/4G #99915

    Tom Scheifler
    Participant

    Thanks Bob. I contacted support and received the instructions for testing the beta firmware.
    I updated my C1 Pro to the new firmware.
    Success!
    Using the new firmware and test app, my iPhone X now connects quickly and consistently using 3G/4G/LTE.
    In addition, I am able to stream at much higher rates using 3G/4G/LTE than was previously possible.

    Notes for others about the beta firmware:
    1. It is not yet compatible with the desktop/PC client software.
    2. It breaks the 3G/4G/LTE connection in the current iPhone app (you must use the test app).

    I did not update my RLC-411WS because I was not willing to lose access with the PC client.

    I hope Reolink can quickly finish up testing and get this new firmware out of beta and working with the PC client.

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    • This reply was modified 1 year, 7 months ago by  Tom Scheifler.
    in reply to: remote access #98413

    Tom Scheifler
    Participant

    Seems like you are talking about using the smartphone app (not the client software).
    Yes. Lots of us are having the same/similar issue.
    /topic/connection-failed-3g4g/

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    in reply to: 3g/4g mobile app IOS can't connect or lasts 3 seconds #97410

    Tom Scheifler
    Participant

    /topic/connection-failed-3g4g/#post-97409

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    in reply to: Connection failed 3G/4G #97409

    Tom Scheifler
    Participant

    /topic/3g4g-mobile-app-ios-cant-connect-or-lasts-3-seconds/

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    in reply to: Feature Request: Allow different MD Zones notification #97101

    Tom Scheifler
    Participant

    +1

    This would be very useful.
    Also, different notification schedule for each zone.
    e.g. zone 1 – 24×7, zone 2 – 9pm-6am, etc.

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    in reply to: Motion Detection Push Notifications Improvement Suggestions #96498

    Tom Scheifler
    Participant

    Kudos for considering and actually doing some of the requests in this thread. Here's another ...
    Please turn off push notifications when I pan/tilt/zoom the camera. It makes no sense to send a motion notification caused by PTZ.

    Thanks,
    Tom

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    in reply to: Anyone here know about UDP streams in US? #96497

    Tom Scheifler
    Participant

    Thanks WDS. I should have mentioned that I'm trying to use the ”clear” resolution. It sometimes starts as high as 1000kbps but it never stays in that range. It always drops quickly to around 600kbps or less.
    And for me, that's not enough to stream the clear resolution. Hell, it's seems iffy even for balanced at 600kbps. From what I've seen, I need at least 4000kbps to stream clear resolution without any issues.

    The RLC411WS is running 3072*1728 and 20fps.
    The C1 Pro is running 2560*1440 and 30fps.

    Are you streaming clear at 1000kbps without any issues?
    What resolution and frame rate?

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    in reply to: Streams wont load with UID over iPhone mobile data #96439

    Tom Scheifler
    Participant

    I have C1-Pro and RLC-411WS. No NVR.
    I have similar issue with streaming live and playback from camera memory cards to smartphone app when connected cellular.
    I am in US and have 100mb ATT fiber internet at home.
    I have tried iPhone/ATT, Android/ATT, iPhone/Sprint, Android/Sprint. All have the same issue even when signal is strong. Same issue from multiple/different locations to ensure it is not the cell tower.
    Connecting to cameras takes many iterations before successful.
    Once connected, it will not stream more than 600kbps (on wifi I get 8000kbps). I must change stream to ”fluent” (low resolution) setting to have a chance of working. Even then it sometimes cannot maintain the stream.

    I have worked for many hours with Reolink support and ATT support (separately).
    Reolink says it is not their fault. I think I agree.
    I think the carriers are limiting the UDP stream but I cannot find anyone at ATT to admit it.
    I'm going to start a new post specifically about the UDP stream issue.

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    in reply to: Connection failed 3G/4G #96431

    Tom Scheifler
    Participant

    I get the same thing on my C1 Pro and RLC-411WS (iPhone X, 100mb up and down ATT fiber internet).
    It usually fails many (5-20) times before connecting successfully.
    Sometimes I have to just close the app and open it again. Sometimes that works, sometimes not.
    This issue happens when I'm 3G/4G and LTE.
    It also sometimes happens when I'm on wifi that is different than the network the cameras are on.
    This really needs to be fixed. Very frustrating and I cannot recommend Reolink to my friends and family because of this issue.

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    • This reply was modified 1 year, 8 months ago by  Tom Scheifler.
    • This reply was modified 1 year, 8 months ago by  Tom Scheifler.
    • This reply was modified 1 year, 8 months ago by  Tom Scheifler.
    in reply to: Connection Failed to camera via iPhone app #93545

    Tom Scheifler
    Participant

    Same issue here. Many ”connection failed” attempts when connecting cellular (LTE).
    Rarely it connects first or second try. Usually takes 5+ tries. Sometimes 10+ tries.

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

Viewing 12 posts - 16 through 27 (of 27 total)