Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Keen Just Arrived... #26437

    manxmariner
    Participant

    Lucky you!

    I really don't like products that use not readily available/proprietary batteries...

    in reply to: Same playback on two cameras. #25786

    manxmariner
    Participant

    Once again, Quella to the rescue! I figured if I started from ”Devices” then it would know what camera I had picked...

    This works though, thanks.

    in reply to: Same playback on two cameras. #25753

    manxmariner
    Participant

    I have noticed the camera that is listed first is the only camera that will be shown in playback on camera A or camera B.

    So, if camera A is listed first it will show up in the playback (in IOS app) of both camera A and B.

    If Camera B is listed first it will show up in the playback (in IOS app) of both camera A and B.

    in reply to: Pulsating lights #25747

    manxmariner
    Participant

    I got my new camera (actually 2 new cameras) and they don't have this pulsating light problem.

    in reply to: iPad and AppleTV apps #25234

    manxmariner
    Participant

    I would like both the iPad app and the AppleTV app.


    manxmariner
    Participant

    Quella,

    Well, duh, I don't know why I didn't even try that in the first place. Thank you! I'm on IOS...

    in reply to: Pulsating lights #25226

    manxmariner
    Participant

    Thanks for the help everyone. I sent the cam back and reordered. The new one works just fine so far...no pulsating lights.

     

    I do wish all the setting were in the phone app though. Desktops are so 1990 😉


    manxmariner
    Participant

    First, I would like to see the blue lines a little thicker or more zoomed in on the timeline. They are hard to see.

    Second, I would like to see an option of having just a list of files recorded with dates/filesize, like a normal window on a PC. And, have auto play from one file to the next.

    in reply to: Pulsating lights #24863

    manxmariner
    Participant

    Hi, manxmariner So your RLC-410ws is cable-connected or wifi-connected to network. And the camera is powered with a power adapter right? And when you go take a look at the camera at night, can you see one or some of LEDs not light up/broken/pulsate?

    The camera is wifi connected. It is powered by the supplied power supply with extension.

    I have not looked at the physical lights at the time it is doing it.

    This happens many times through the night not just when switching or right after day/night mode change.

    I think I”m going to send it back.

    in reply to: Pulsating lights #24703

    manxmariner
    Participant

    Quella, here is a link to a YouTube video. What I am talking about is not when the camera switches from color to black &a white. This while it is already in black &white mode with the IR lights on. You will see it in the linked video. Thanks for the help.

     

    in reply to: No Email Motion Alerts since firmware upgrade RLC-410WS #24506

    manxmariner
    Participant

    I am not getting email alerts. On the Mac app, under ”Alarm” there is only ”Motion” no ”Action”. Email filled out correctly and can send a test which goes through.

     

    Reolink RLC-410ws with Build No. 16111703

    Mac App: 3.3.10 (37)

Viewing 11 posts - 1 through 11 (of 11 total)