Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Motion alerts not recording to cloud #342988

    fritofloyd
    Participant

    Okay, thank you very much, I will contact them in the morning.

    in reply to: Motion alerts not recording to cloud #342976

    fritofloyd
    Participant

    Thank you for the reply. I am fairly sure I installed the Micro SD card correctly but I think I just need to pull it out of the camera and reformat it to FAT32. Either way, according to all the guides I have read, I shouldn't need an SD card to use the motion alert cloud recordings feature. And, I am confident on that because as I mentioned in my 2nd and 3rd comments here, it is recording sometimes but not all the time. Some of the time, I get the alert on my phone that motion was detected and then I go to the cloud recording section of the app, and there is no new cloud recording. However, sometimes there is a new cloud recording which makes me think this is not a hardware issue.

    I would really like to get this resolved because even when I fix the SD card issue, I do not want to have to go outside, get a ladder out, climb on the ladder to get to the camera, take the SD card, put it in my computer, view the footage from the motion detection and then go back and do all the steps again to put the SD card back in, all so that I can see what caused the camera to detect motion.

    Thanks in advance for any assistance you can give me.

    in reply to: Motion alerts not recording to cloud #342690

    fritofloyd
    Participant

    Just as an update, it worked the one time but is not working every time. I am getting the notification that motion was detected by the camera. But no footage in the cloud. So, any help would be greatly appreciated in trying to resolve this. Thanks in advance.

    in reply to: Motion alerts not recording to cloud #342631

    fritofloyd
    Participant

    It would appear that it is now working. Not sure why but I think it may be due to me purchasing the Standard plan. If so, I think that is kind of lame because the free basic plan should have worked but it is not the end of the world (I was planning one eventually upgrading anyways, once I knew if it worked) and I can't be sure that that is the reason why.

    Either way, I'll keep an eye on it for the next few days and hopefully my problem will continue to be fixed.

Viewing 4 posts - 1 through 4 (of 4 total)