Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • DocHolliday
    Participant

    Hi Monica,

    The menu selection says “Auto” but the displayed streams from the cameras are clearly low quality fluent.  i can select “balanced” and it will stay that way for several hours with higher quality stream but then reverts back to “auto” and low quality fluent stream is displayed.  Sometimes all cameras are affected, sometimes only 1-2 (i have 4)

    in reply to: Future use of RLC-410WS #8061

    DocHolliday
    Participant

    Sorry, I meant to specify RLC-410WS.  This cannot be connected as a POE camera and receive power over the ethernet cable, correct?

    in reply to: Future use of RLC-410WS #7849

    DocHolliday
    Participant

    Just to be clear though, the RLC-410S cannot function as a POE camera, correct?  Meaning I cannot disable the wireless radio, remove the power supply and plug it into a POE switch and expect it to be powered, can I?

    in reply to: RLC-411 IR noise #4421

    DocHolliday
    Participant

    Hi Doobam,

    Is there anything white or bright-colored adjacent to the camera where it is mounted? I had a similar problem when I mounted my camera under the eave of my garage where a white downspout was in close proximity. It was reflecting the IR back into the camera. I changed the mounting a bit and fashioned a shield for the camera out of aluminum with flat black finish facing camera/lens. This reduced the glare quite a bit. FWIW.

    Doc


    DocHolliday
    Participant

    Hello,

    Any update as to when a new version of the windows client will be released to correct the record on motion event problem?

    Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)