Forum Security Cameras Wi-Fi Cameras STATUS LED Problem after firmwareupdate

This topic contains 6 replies, has 5 voices, and was last updated by  Carl 2 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #310628

    rene
    Participant

    Hi there,

    I just bought the C2-Pro. With the firmware which was installed I had the option to disable the STATUS LED.

    Now I did a firmware upgrade and the option is gone!

    Is there any other possibility to disable this LED? May be via cgi command

    Or can I downgrade to the old firmware?

    BRs
    René

    #310771

    markspaw
    Participant

    If you have the older firmware file you can downgrade the firmware.

    #310891

    Crimp On
    Participant

    (I may be mistaken, but...) The Download page has links only to the ”current firmware” for cameras. My guess is that support can provide a link to older firmware (or explain how to accomplish what you want to do).

    I would email the problem to support@reolink.com They are in Hong Kong, which may be many time zones away. I always get a detailed response within 24 hours.

    #329774

    skylinestar
    Participant

    I want to disable the blue and red LED too. There's no option currently (both in the PC client and Android app)
    Dear moderator/developer, please make this as an option.

    #330113

    Carl
    Keymaster

    Glad to help you solve the problem. May I know the model of your camera?

    #330422

    skylinestar
    Participant

    Glad to help you solve the problem. May I know the model of your camera?

    C2 Pro.

    #330568

    Carl
    Keymaster

    We've published the new firmware for C2 Pro that can control the status LED. Please go to the Download Center upgrading to the latest firmware. Thank you for choosing Reolink.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.