Forum Security Cameras Wire-Free Cameras RLC-410W | Lost frequentlly Wifi Connection

This topic contains 10 replies, has 5 voices, and was last updated by  Carl 2 weeks, 3 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #184404

    LeMue
    Participant

    I have bought 4 RLC-410W and all of them frequently drop out and do not reconnect to the wlan. Even if the wifi signal shows 4 bars. I have learned now, that I only need to plugin an LAN cable, connect the router for a few seconds and the camera is back and online via wifi. The camera has still all the settings available I did on initial setup.

    The drop out happens after a power failure or an reboot of the router / accesspoint or just after a period of time.

    I struggle with the reolink support team and get no help.
    What is wrong?

    Any suggestions? TIA

    Cheers
    Andreas

    #184643

    carbonita
    Participant

    What has been tried to resolve the issue? For my mix of Reolink 410/411/etc, I’ve found that allocating static IP addresses to each camera allows the windows or android client on the same LAN to connect within ~5seconds (was intermittently >50sec with dynamic ip).

    #184781

    Carl
    Keymaster

    I have bought 4 RLC-410W and all of them frequently drop out and do not reconnect to the wlan. Even if the wifi signal shows 4 bars. I have learned now, that I only need to plugin an LAN cable, connect the router for a few seconds and the camera is back and online via wifi. The camera has still all the settings available I did on initial setup.

    The drop out happens after a power failure or an reboot of the router / accesspoint or just after a period of time.

    I struggle with the reolink support team and get no help.
    What is wrong?

    Any suggestions? TIA

    Cheers
    Andreas

    Hi Andreas, sorry for the bad experience with the support team. Here is the suggestion for you:
    1. Try to connect the camera via Ethernet cable.
    2. Log in the camera via Reolink Client on your PC.
    3. Go to the WiFi Settings page and click OK to save the settings.
    4. Unplug the cable and check if the issue remains.

    If the issue remains, please contact the support with your order ID. Then ask for senior support to check and provide the final solution in 24 hours. I’ll also follow the ticket with the support team for you. Hope we could help you to solve the issue soon.

    #184828

    Crimp On
    Participant

    I, also, assign static IP addresses to all my Reolink cameras using the DNS table in my router. (I have Netgear, but I am 90% certain that all modern routers have the same ability.) I do not configure the camera itself with a fixed IP. I let the camera use DHCP to ask for an IP, and it always get the IP I want it to have. If, for some reason, I want to change the IP, I have only to update the router table rather than unmount the camera and plug in an ethernet cable.

    #184847

    LeMue
    Participant

    I, also, assign static IP addresses to all my Reolink cameras using the DNS table in my router. (I have Netgear, but I am 90% certain that all modern routers have the same ability.) I do not configure the camera itself with a fixed IP. I let the camera use DHCP to ask for an IP, and it always get the IP I want it to have. If, for some reason, I want to change the IP, I have only to update the router table rather than unmount the camera and plug in an ethernet cable.

    All devices which support my monitoring system are assigned with an static IP-addresses via router and my cameras are using DHCP. Should I set the cameras to static IP? Will this fix the problem?

    There is also a 2.4GHz and 5Ghz wlan with band steering exclusively for the cameras but they never switch between 2.4GHz and 5GHz since I have to assign the wlan during setup.

    What has been tried to resolve the issue? For my mix of Reolink 410/411/etc, I’ve found that allocating static IP addresses to each camera allows the windows or android client on the same LAN to connect within ~5seconds (was intermittently >50sec with dynamic ip)

    The support team just guide me to connect the camera via ethernet to the router to bring the cam online and check remotely. Nothing else. But the 4 cameras are not mounted next to a switch or hub so it cost me a lot of time to unmount each time it happens. The support is willing to help, but if I need a cable every other day the wifi function is useless.

    Hi Andreas, sorry for the bad experience with the support team. Here is the suggestion for you:
    1. Try to connect the camera via Ethernet cable.
    2. Log in the camera via Reolink Client on your PC.
    3. Go to the WiFi Settings page and click OK to save the settings.
    4. Unplug the cable and check if the issue remains.

    If the issue remains, please contact the support with your order ID. Then ask for senior support to check and provide the final solution in 24 hours. I’ll also follow the ticket with the support team for you. Hope we could help you to solve the issue soon.

    Sure, I will do this Carl.
    Thank you

    Cheers
    Andreas

    #185037

    carbonita
    Participant

    It might be best to take one of the cams and configure when its unmounted and next to the WAP that will ultimately provide connectivity, then do as Carl suggests with hardwired ethernet, then if you’re comfortable with router settings do the static IP setting. Might as well verify that the cam has the latest firmware installed as well, and of course change the login credentials.

    #235783

    joe_jarrett
    Participant

    HI,
    Ive just bought an RLC-410W and first impressions are I like the quality and email functionality.
    It works great over the WIFI.

    But when I cut off the power to the camera and then reinstate it, it doesnt reconnect to the WIFI.
    (I then have to go to the camera, put the Ethernet cable in and then take it out. Then its fine again.)
    Ive set a Static IP address but no help.

    Am I missing something? Should it not reconnect automatically?

    #236136

    Crimp On
    Participant

    Yes, the camera is supposed to automatically connect to WiFi when power is restored. My cameras do this after a power outage (or a reset). My first guess is that something about the WiFi connection was not “saved”. I sometimes get in a hurry when changing things on my Reolink cameras and click “close” (the X in the corner) instead of “OK”. It is good that you are testing before climbing a ladder to install the camera.

    #236242

    joe_jarrett
    Participant

    Its strange because when I log on to the router when the Camera (RLC-410W) has power but no cable, I dont see it connecting to the router.
    Wonder if there is a setting in the camera needed!

    #236244

    LeMue
    Participant

    After 6 months of trying and testing it still doesn’t work. The 5MP devices are no more available and I’m pretty sure that there a known issues on this model. Reolink support send me 1 4MP device to test and, not surprisingly much, it works.

    I ask for a free pickup of the other 3 devices in exchange and a small refund for the price difference 4MP/5MP and as compensation for all the trouble and effort I had.

    Long story short, no free replacement, refund of 69€ minus PayPal fee. So I waste a lot of time and have just one camera up.

    I need go to a local dealer and buy a new system with local support and warranty. This costs me a little bit more but save me time and anger

    I will still use my reolink PoE devices which work perfect with good quality.

    At all it was the biggest waste of time for such a simple project.

    Cheers

    #237960

    Carl
    Keymaster

    Our new firmware has fixed the bug on the WiFi connection, you can upgrade the new firmware for your camera to fix this problem. You may visit this link to download the new firmware, please refer to https://support.reolink.com/hc/en-us/articles/360008850853.
    Sorry for any inconvenience caused to you, Thank you for your understanding.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.