Forum Software Reolink Client Reolink Software PC 7.2.2.7 broken?

This topic contains 6 replies, has 5 voices, and was last updated by  Bob 2 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #36709

    kris c
    Participant

    Ever since this new update I cannot view any cameras, and it introduced some weird bugs.

    I now see what looks to be Chinese characters on the icons.

    Can no longer scan for a device on the local LAN.

    #36760

    Ronlinbo
    Participant

    Wow, will a restart and reinstall help?

    #37066

    ronnie_c364
    Participant

    Anytime I have had any problem I could not resolve I have reload the firmware. Reloading seem to fix problems.

    #37205

    kris c
    Participant

    Thanks guys. I've tried removing the software, redoing the firmware.  I got the Chinese lettering to disappear somehow but the video now still won't display in the app.

    Funny thing is that it does record still but not correctly. It's almost like there are freeze-frames.

    Tried clearing the configs.

    Tried reversing the software.

    Decided to put it all back to current software and current firmware and still nothing.

     

    I can see the video if I log into the camera through a web browser but the client is broken still.

     

    Thanks

    #43934

    Jay
    Participant

    I just downloaded and installed the 7.2.2.7 client. It comes up fine and connects to the nvr (RLC16-410, with latest firmware as of 4/24/17). However, as soon as I double click on one of the camera video windows to enlarge it... I cannot click on anything but the image does enlarge and take the whole screen and continue displaying new video. But I can no longer click on the picture to put it back down to normal size, nor can I click on the close window button, nor the network activity button... no buttons in the application are responsive at all. The only way out is to ctrl-alt-del.

    I removed the client and re-downloaded and re-installed. Something is either amiss with this 7.2.2.7 version itself, or perhaps just in combination with the latest (as of 4/24/17) nvr16 firmware. But I have also deleted the nvr from the client, and pointed the software directly at one of the cameras. I get the same problem. Soon as I double click on the image, I can no longer click any buttons in the program and have to ctrl-alt-del it.

    I am going to try going back to the previous version today and see if that helps.

    #43978

    Jay
    Participant

    I found a workaround... i have a laptop with both integrated intel HD graphics, as well as the optional nvidia NVS 4200M.

    In the past, the laptop (Lenovo T420) was set to only use the built in Intel HD graphics. I changed it to use the nvidia NVS 4200M instead by default, but I can right click on any program and select the other graphics adapter if I wish.

    I found that if I run the reolink client 7.2.2.7 with the intel HD (built in) graphics, it works fine. If I run it with the Nvidia NVS 4200M, it will exhibit the above problems. Odd, because my nvidia drivers are completely up to date.

    I suspect it's something in the reolink client that doesn't like nvidia 4200M 🙁

     

    J

    #44025

    Bob
    Moderator

    Hello Jay,
    I will forward your story to our R&D team and we would seriously look into it.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.