Forum Security Systems PoE Camera Systems Reolink RLN8 5MP cameras Micro SD card does not show up in Version 7.2.2.20

This topic contains 0 replies, has 1 voice, and was last updated by  y3k1 12 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #141450

    y3k1
    Participant

    Hi,
    I finally got a new laptop windows 10 and downloaded the latest Reolink PC Client software VER 7.2.2.20.
    When I go to channel 1 where my SD card is at DEVICE settings do NOT show the SD card. I would assume the system should be able to detect the SD card but it does not show up in my NVR interface, PC Client or on iPhone. I have exhausted all avenues.
    THE SD card is a SanDisk 32GB High Endurance Video Monitoring card. This was the only one that works in both of my C1-Pro cameras so that is why I am using it in the 5MP 410 camera. I know on my C1pros I had to format the micro SD card but non of the Reolink software interfaces detect or show the SD card. I have tried your instructions you last sent and nothing has worked. I would think the card needs to formatted first but it does not show up in devices.
    Please let me know what else I can do to trouble shoot this.
    ALSO..... The IPHONE app does have a button to toggle to filter to SEE only MOTION events. MY NVR will record hour videos and the long blue bar will have intermittent RED bars telling me there is motion. I can quickly go to the motion on my NVR but that is not AVAILABLE on the PC CLIENT or the iPhone APP....also...if I were able to see that info on my iPhone there would be NO need to even use a micro SD card. I'm confused.
    Thanks for your help

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.