Forum Security Cameras Wire-Free Cameras Reolink GO (are your servers overloaded??)

This topic contains 14 replies, has 9 voices, and was last updated by  Cynthia 3 weeks, 3 days ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #577167

    o greil
    Participant

    Hey there,

    I have a brand new Reolink GO with a t-mobile sim card. Setup and everything worked flawlessly.

    However the connection quality during day is really bad (many disconnects) and also the 1080p mode is not usable. After around 22:00 here in Austria, everything starts to work perfectly. Now you would think that this is because of my LTE providers network quality and ”prime time congestions” etc. but I can proof that this is not the case.

    Since I am a technician too, I did several tests in order to pinpoint the issue:

    1) The sim card I use has enough data left and it has an upload speed of 50mbps (!).
    2) When using the sim card in my mobile phone I can get constant 30+mbps without any hiccups.
    3) When now connecting to the camera I can see it just uses up to 100-300kbps of bandwidth (but it needs at least 1500kbps for HD picture streaming) before the connection dies or before it warns me to switch to fluent mode.

    Now that is strange because it should have enough bandwidth from my provider. So I was first thinking maybe its because the antennas in the camera are not that good and the signal is too weak (even though it tells me 4G and full bars in the app!). So I went into a place right before our mobile providers antennas. Everything shows full LTE and I can get 50mbps with my mobile phone and the same sim card – still the same problem with the camera – it only goes up around 100-300kbps at most – HD picture not possible, connection very unstable even fluent mode unstable.

    At around 22:00 regardless where I place the camera it suddenly starts to work completely flawlessly... no issues, no hiccups, sending 1500-2000kbps without any issues.

    I think this makes it clear that the issue here come from overcroweded reolink servers. Since a mobile phone cannot directly connect to a 4G/LTE connected device like this cam (p2p is not possible without WiFi), the camera has to send the data first to the reolink servers and from there it will get to your app/pc !
    So is this a known issue and will this be solved? I first thought that my camera maybe is defective and has a bad connectivity and so I wanted to get it replaced but since the fault does not seem to be the camera itself a replacement wont solve this issue.

    Thanks in advance for listening,
    Oliver

    #581190

    Cynthia
    Keymaster

    Hi, I am sorry about the trouble that you encountered.
    Please kindly contact us our support team about your issue.
    Our support service is FREE and you can reach us via below channels:
    Submit a ticket via https://support.reolink.com/hc/en-us/requests/new
    Send an Email directly to support@reolink.com

    #581320

    o greil
    Participant

    Yeah and thanks for your reply.
    I have already contacted the support team and they were able to confirm my investigations. The relay servers of reolink are overloaded for my area (Austria). They said they are trying to add more servers here. So for now I can just hope that this will happen sooner or later, so that I can use this camera to its full potential – because at the moment its really not working well.

    Thanks,
    Oliver

    #587586

    Chris
    Participant

    Hi Oliver,

    I made the exact same experience from my location in Germany.

    I already tried two different providers (Vodafone and o2) both with a good 4G connection at the location. During day it's sometimes nearly impossible to establish a connection to the camera and impossible to a have a stable stream for more than 3 seconds during day. At night the connection is super stable.

    @reolink community managers:
    As a temporary workaround maybe it's possible to add a feature to increase the buffer size in the app. With a buffer of several seconds it may be possible to get a much more stable stream.

    Kind regards,
    Chris

    #588484

    o greil
    Participant

    Yeah and its really like you can set the o clock – after 22:00 you get a totally great and stable connection, but no chance during the day and yes it is not related to your own 4G connection. But since there is no P2P connection possible to mobile IoT devices they have to use the relay servers for connections 🙁

    I guess the relay servers are totally overloaded during the day in our region and they need to add more ressources/servers. Thats also what their support agreed to me. We can only hope that they will do this sooner or later, because otherwise the camera is almost useless in those areas.

    #594600

    Kuba
    Participant

    The same problem in Poland. Even when I've 4G connection 30 Mb/s up and 150 Mb/s downlink can't establish stable stream with my camera's. So definetely the problem isn't unstable 4G connection but overloaded reolink servers.

    #596798

    o greil
    Participant

    Maybe its just coincidence, but since starting this week, they seem to have added the additional server/resources. Connection is now stable and also working in clear mode 😍

    Let's see if it stays this way, if yes then 👍!

    #598426

    Arnout
    Participant

    performance is also terrible here, this is something from te last days. It was working fine, but now its terrible. When will this be resolved?

    #599587

    campcameras
    Participant

    cant even use mine its so bad. t-mobile 4G full signal. 2 seconds on 1080p, 3 seconds on 720p, fluent mode is better but you cant see anything.

    looks like it will be going back to amazon

    #600029

    Kuba
    Participant

    I recommended reolink cameras to my friends, and now they also have the same problem.
    It's not a coincidence. The problem must be server side.

    #603422

    Cynthia
    Keymaster

    Hi, sorry for the inconvenience. Could you please report this issue to the support team: support@reolink.com?
    Or send us a request in link here https://support.reolink.com/hc/en-us/requests/new.
    Our support team will offer you a proper solution for the issue. Much appreciate.

    #606157

    lois
    Participant

    I had exactly the same problems the last 2 weeks with my Reolink Go.
    Since this afternoon the problems are gone, the connection now is stable and the stream works.
    I think that reolink has expanded the server capacaties.

    To avoid such problems in the future, i submit a change request:
    I found a way in the reolink wiki for setting an specific apn on the reolink go via a *.txt file on the sd card
    My provider supports an official IP V4 address via LTE which can be directly connectet from the internet (no NAT or something) when i use a specific apn.
    If you implement a function to add a DynDNS service via *.txt file on the camera i can connect the camera directly without using the reolink relay servers.
    This solution will relieve the reolink server and increases the availability for the users.

    Please add the possibility to use a DynDNS server via *.txt file on the reolink go.

    Thank you and best regards

    #608187

    Cynthia
    Keymaster

    Hi Lois. Could you please report this issue to the support team: support@reolink.com? Or send us a request in link here https://support.reolink.com/hc/en-us/requests/new.
    Our support team will help you solve it soon. Thanks.

    #613070

    Kovu
    Participant

    My Reolink Go camera fails connect to the Reolink server since today. Does anyone have the same problem?

    #613938

    Cynthia
    Keymaster

    Hi Kovu, it is suggested to report the issue to our support team support@reolink.com and they will help you check the issue in detail as soon as possible. Thank you and have a nice day!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.