Forum General Discussion Reolink Argus not working after upgrading my phone to Samsung S8

This topic contains 2 replies, has 3 voices, and was last updated by  Henrik Söderlund 3 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #198849

    Geoffrey
    Participant

    This is the process I went through to remedy problems, but still no good.

    1. Reset Camera
    2. Scanned Camera after hearing voice prompt.
    3. Entered WIFI info.
    4. Scanned camera again this time at front, voice says “your reolink camera is connected to WIFI, connection successful”, but when I try on phone to finish process, phones says not connected.
    5. I exit app, launch app again and no device so have to do same process again, tried now 7 to 8 times, no good.

    p.s also tried these (but still no good) – Removed app from phone and reinstalled, Went into app data and cache and cleared both. Still nothing, I’m in contacted with Scott from support team, he is very helpful and trying his best to sort it.

    #199224

    Carl
    Keymaster

    Thanks for your post and hope Scott could help you to solve it soon. If you need any further help, please feel free to contact us. Have a nice day!

    #200366

    Henrik Söderlund
    Participant

    This sounds very similar to the problems I am having, although I have not upgraded my phone or even iOS (iPhone 7). @Geoffrey, did you manage to solve this?

    /Henrik

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.