Forum General Discussion Reolink Argus: Long delay before video recording begins

This topic contains 3 replies, has 2 voices, and was last updated by  Bob 2 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #71655

    jc
    Participant

    Hi

    I have four Reolink Argus cameras, all running FW 0825_2179_2177_22.
    Each of the cameras use an 8 GB class 10 micro SD card.

    I see this behavior on all cameras:
    Motion detection occur, an image is captured (of what caused the motion) and video recording starts. I get an e-mail with the picture.
    When I see the movie, however, I don´t see it from the beginning where the motion was detected. Instead it seems that 2-3 seconds between the time where the picture is taken and until video starts recording is lost.
    Hence, I get many notifications with pictures of an object (e.g. person or cat) and then when I see the movie they contain no moving objects at all (because they have passed the camera before video recording have started). Do any of you see the same behavior?

    Also, it seems that from the time motion is detected and until the image is captured it takes 1-2 seconds.
    I am not very impressed about that.

    Best Regards
    Jens

    #71657

    Bob
    Moderator

    The camera will wake up from sleep mode when its PIR sensor detects a person and start to record. So there is always a lag. This is how battery-powered cameras works, that they don't work constantly like other cameras (e.g. RLC-410) do. For Reolink RLC-410 for example, it has no power worries and works constantly. So it has pre-record of 6-7 seconds. But it certainly is what battery-powered cameras won't permit.
    So for battery-powered cameras, there is always a lag. For Reolink Argus, the lag is 0.7 sec. It is not a lot. But when the person moves fast, some of the movements won't be captured. To address the problem, you may adjust the position of the camera. So the camera will detect the target earlier and wake up earlier and start to record earlier.

    #71660

    jc
    Participant

    Hi Bob

    Thank you for your reply. I am aware of the way that the camera should work given that it is battery powered.
    There is a huge difference between the 0,7 seconds and the situation I describe.
    Also, you don´t address the fact that I get a picture send by e-mail that is not recorded on the video. I see a delay from motion detection and until video starts recording that is closer to 3 seconds than to 0,7. Is 0,7 seconds just a marketing number or does other customers actually see this kind of performance?

    Best Regards
    Jens

    #71767

    Bob
    Moderator

    Hi Jens,
    If your delay is that long, please contact our support to take a look. There must be some things can be done to better the situation.
    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.