Forum Software Problem with Reolink Client

This topic contains 3 replies, has 2 voices, and was last updated by  Cynthia 1 week, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #503451

    crisbres
    Participant

    Hello everyone .
    I have a fully functional Argus Eco with an android app, but with Reolink Client for windows it doesn't connect by telling me wroung username or password. I state that UID, user name (admin) and password (same as the application) are correct. I have already tried to reset the cam, etc., but the error continues. I doubt that you can not use Client with pc connected to router without wifi with this cam. The cam is connected with a dedicated router access point.
    Client version 7.2.2.33.
    Thanks for any suggestions or clarifications.

    #507686

    Cynthia
    Keymaster

    Dear Crisbres, it is suggested to submit a request to our support center:https://support.reolink.com/hc/en-us/requests/new

    Our support team will help you solve it soon. Thanks.

    #513305

    crisbres
    Participant

    I changed my password to a simpler one without special characters. It probably doesn't digest well too complicated passwords. Now it works

    • This reply was modified 1 week, 5 days ago by  crisbres.
    #514786

    Cynthia
    Keymaster

    Dear Crisbres,
    Glad to hear that you have fixed the problem and thanks for sharing your method.
    Any further concerns, feel free to reach us.
    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.