Forum Software Reolink Mobile App Mobile app issue with latest update

This topic contains 3 replies, has 4 voices, and was last updated by  jworrin 1 day, 17 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #263129

    Dwight
    Participant

    I recently received an update to the Android mobile app and now the motion sensor markers on playback no longer appear. They will show briefly and then disappear from my screen. I tried uninstalling and re-installing the app as well as clearing data, cache, etc and no luck.

    I have a Samsung Galaxy 7 with Android OS 8

    #263591

    Carl
    Keymaster

    Sorry for any inconvenience caused to you. Could you please take a screenshot of this post and send an email to support@reolink.com? Our support team will check it for you soon. Thanks.

    #264815

    RChuck
    Participant

    Same problem here. Though I didn’t lose the motion alert markers straight away after updating the app It happened the day after. I was viewing some alerts then all of a sudden I lost all connections to the cameras. I reopened the app to discover the alert markers had disappeared. I’m going to reboot the DVR later in hope it resolves this issue. I’ll report back if I have any luck.

    #265054

    jworrin
    Participant

    I have the exact same issue. The “show alarm videos only” radio button shows up for like a second and then goes away. None of the alarm video lines that used to show up to show you where an alarm occurred are there anymore. Please either fix soon or rollback to previous version where it worked.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.