Forum Software Reolink Client Live view and recording playback not working in Safari on Mac OS X.

This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 3 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4260

    tonyc
    Participant

    Using RLC-410 with DS415play – Surveillance Station version 7.2.2. Disk Station version 6.0.1-7393. OS X 10.11.5.

    When trying to use Live View or to view recordings. I keep getting prompted to download and install the plug-in. I've tried all browsers on Mac and nothing works. I uninstalled the Surveillance plug-in and reinstalled. I've made sure the plug-in is set to always allow the IP address for my NAS.

    I've contacted Synology and Reolink. Reolink simply says it should work and in their latest communication, they say it works only with DS115j. That makes no sense to me at all. At least one other person has posted on the Synology forum with the exact same issue. I find it hard to believe that we are the only two having this problem.

    If anyone has a solution, I'd really appreciate it.
    Thanks!.

    #4265

    tonyc
    Participant

    Since my first post, I've updated Java and reinstalled the surveillance plug-in. Now I'm getting a 'Disconnected’ status on the Live View screen.

    #4295

    Anonymous

    Dear Tony,

    As checked by Teamviewer just now, the camera is working well with Reolink client software. Also the recording is working well on Synology. But when we playback the records, it reminds that the video files have been deleted. In fact, the size for the recording files are increasing. Finally we get the problem might be with Synology.

    Since you have contacted Synology to help check the installation and configuration. Pls also update to us if any feedback from them.

    Thanks for your support and patience!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.