Forum Security Cameras Wi-Fi Cameras how to get better pictures

This topic contains 14 replies, has 3 voices, and was last updated by  Anonymous 3 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #5356

    scr44tch
    Participant

    is there a way to setup the 410ws to get better pictures
    on the live video the picture looks much better than the snapshots it saves.

    i use the 410ws as a weathercam, when its sunny the pictures are really good, and take up about 250 kb
    but when it gets a little bit cloudy outside the quality goes to hell, and the pic only is 40 kb

    here are my settings, maybe i missed something


    #5374

    Anonymous

    Please snap the pictures under one screen instead of multi-screens.
    When the light gets very dim, the picture may turn to black and white which will lower the quality of the picture, is that the same as your case?
    When it gets cloudy outside, you may try to change the Brightness under Image to adjust it to be the best, however, this may need to be changed to the same value as before when it goes back to sunny outside.

    #5429

    scr44tch
    Participant

    i am not taking the snapshots myself i use the ftp setup to save snapshots every minute (ish) with this setting
    (i hope there will be a better implementation of taking photos in a future firmware)
    the picture resolution is 2560×1440 also with the 60 kb files

    #5482

    Anonymous

    Thanks for your reply.
    Would you please offer us a picture when it gets worse for further troubleshooting? Thanks very much in advanced.
    If it is not convenient for you to upload the picture here, please send it to support@reolink.com.

    #5516

    scr44tch
    Participant

    this is my reolink 410
    https://i.imgsafe.org/7a0beafe47.jpg

    this is my trendnet TV-IP314PI pointed in the same direction
    https://i.imgsafe.org/7a0c0149aa.jpg

    picture taken at the same time

    #5545

    Anonymous

    Would you please give a try to press the reolink camera a little bit down and see whether it would be better?
    In addition,please try to change the settings of Backlight(under Advanced Settings >> Backlight) from Off to Back Light Control and see whether it would make any difference. You may also try the other choice which is Dynamic Range Control.

    backlight

    Thank you in advance and look forward to your information.

    #5669

    barry
    Participant

    I too have the same problem I tried adjusting the backlight and the recorded picture is still terrible-Its all pixelated. The camera image whilst not in record is much better.I am using only one camera.Any advice ?

    settings
    exposure seems to be fine and its always pointed at the ground
    resolution 2560x 1440
    frame rate 25
    maximum bit rate set 8192
    h.264 profile high
    anitiflicker off
    exposure auto
    day night auto
    back light makes no difference on various settings

    #5707

    Anonymous

    Hello Barry,
    Would you please offer me the following information:
    1. What's the model number of your camera, please?
    2. Where did you get the file? Is it recorded to the SD card and you download it from the SD card, or it is recorded to a local path on your computer?
    The video file you provided seems to be recorded with sub stream instead of main stream. The resolution of sub stream by default is 640*360 while the main stream is 2560*1440.
    If possible, it would be highly appreciated if you could provide the UID, login username and password to us for further troubleshooting.
    Thanks in advance.

    #5816

    barry
    Participant

    Hi
    Grateful you responded so quick. 1) My camera is a ”Reolink RLC410 4MP 2560X1440 Home Surveillance POE IP Security Camera” 2) The file is recorded straight to local path on my computer 3)Where is the option for substream /mainstream selection ? It could explain the problem? 4) I can supply passwords etc by email but not on the public forum .How would I do that direct with you ?

    Thanks in advance for your support
    regards

    #5825

    Anonymous

    Hello Barry,
    Thanks very much for your valuable feedback.
    On the Reolink client software, please click the Local Settings button on the top right, then go to Record Settings, you may check what's the Stream Type there.

    local settings

    I'm so sorry that I forgot to leave the email address, please send your credentials including UID, login username and password to support05@reolink.com.
    Thanks in advance.

    #5837

    barry
    Participant

    Hi I use the mac client which appears to be a different looking version to yours there appears to be no local setting in the top right corner.The nearest setting that appears to be like yours is on the camera settings itself on my version of the software. See screenshot 2 .The stream type is set to clear but there appears to be no option to set or change the sub stream on recording.
    If we can't resolve on the forum for the benefit of others I will send you the password details.

    Thanks in advance for your help

    Barry

    Attachments:
    1. screen2.tiff
    #5839

    barry
    Participant

    Here is a copy of my mac client screen there is no option like yours ”local settings”

    Attachments:
    1. screen-3.tiff
    #5848

    Anonymous

    Hello barry,
    The Local Setting on the MAC client is also on the top right, but the icon is different from the windows client.

    setting button

    Please click that button, you will enter the Local Record settings. If the Stream Type is Fluent, please change it to Clear.

    local settings

    #5963

    barry
    Participant

    Yes it works !!! sooooo much better thankyou

    #5982

    Anonymous

    Hello Barry,
    Thanks for your valuable feedback.
    And we're so glad to hear that it works fine for you now.
    Have a nice day!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.