Forum Software 3rd Party Software Garbage in RTSP stream in Motioneye

This topic contains 7 replies, has 8 voices, and was last updated by  dale finney 1 month, 4 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #272401

    Sloma
    Participant

    Is there any reason why there're massive amounts of artifacting, smearing, and just general issues with the video in Motioneye?. Sometimes massive green streaks will appear on the feed, and almost always there is ghosting, artifacting, and tearing when movement occurs.

    Is this ever going to be fixed with 3rd party software?

    Is there going to be support for Home Assistant, especially for motion notifications?

    I own RLC-410 5MP PoE version, and I was thinking of buying more but at moment the above is definitely a show stopper for me. So I might go with the competition. Any news?

    I need a camera that can be utilized by Home Assistant either directly or through MotionEye. While at the moment stream works in HA motion notifications aren't so as the recording. Motioneye is the alternative but because of the problems described above it is unusable.

    #272681

    Carl
    Keymaster

    Sorry that our camera can't work with the Motioneye at present. You can access the camera via Reolink App or Reolink Client. If you need the motion notification, you can set the push notification and email notification on your camera. Refer to Enable Push Notifications on iOS and Android Phones and Set up E-mail for Reolink Products.
    But I will forward your requirement to our R&D staff, you may subscribe our emails to get the newest update: https://reolink.campgn4.com/Subscribe-Us. Thank you for your understanding and patience.

    #281263

    breaghva
    Participant

    +1 on the MotionEye issue – I have one RLC-511, but will not buy more unless this is resolved.

    #345272

    hickey
    Participant

    I was contemplating buying a couple of RCL-420s and an RCL-423. Glad I did not given the above. I certainly can not consider the Reolink cameras until the RTSP stream issues have been fixed.

    So, Reolink are you listening? You are loosing sales because your cameras don't handle RTSP correctly. Maybe someday someone in engineering will wake up and decide to fix the firmware.

    #349240

    Joseph Wertz
    Participant

    Finally been setting up some Reolink RLC-420-5mp's and hit this problem.

    When I used the URLs from this post: /topic/rtsp-connection-to-motioneye/ I got garbage artifacts all over the place.

    However, when I only used 'rtsp://[CameraIP]’ they were gone. Video is clean as a whistle.

    Something about those preview pages is causing the issue I guess.

    #349447

    Cynthia
    Keymaster

    Sorry for the inconvenience. If you have problems during operation, could you please send an email to support@reolink.com? Our support team will check it for you soon. Thanks.

    #443793

    reolink
    Participant

    Not sure if people overcame this problem or not but when I tried my Reolink 410 5 MP with the following URI it worked no problem, it is the same URI I use in Home Assistant and what I pass to VLC:

    rtsp://camera-sidedoor.iot/h264Preview_01_main

    Or for Home Assistant:

    rtsp://user:password@camera-sidedoor.iot/h264Preview_01_main

    • This reply was modified 5 months ago by  reolink. Reason: formatting
    #526401

    dale finney
    Participant

    I would like to buy reolink cameras but the posts here are disturbing. Also I notice there are no conformant reolink products on the onvif website. What am I missing?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.