Forum Security Cameras Wi-Fi Cameras Firmware (Version: 1169_16070803) for RLC 410ws

This topic contains 23 replies, has 3 voices, and was last updated by  Anonymous 3 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #5079

    larrykay
    Participant

    Just updated the firmware for one of my RLC-410WS (Version: 1169_16070803) now in the Device settings I no longer have an SD card button and I no longer have a record scheduler button, There for without the SD card button I can not format SD card. Any help would be appreciated.

    #5085

    Anonymous

    Hello, Larrykay,
    Thanks for your inquiry about our products.
    As to your question, is it possible that the firmware you upgraded is not for the correct model? Please go to Device Settings →
    Information to check the detailed information, it would be highly appreciated if you could provide me the screen shot of that page for further troubleshooting.

    #5112

    larrykay
    Participant

    This is one of the screens

    Attachments:
    #5114

    larrykay
    Participant

    Another Screen shot

    Attachments:
    #5116

    Dick
    Participant

    Have installed the latest firmware to all my cameras.
    The listed version is ”Firmware Display Version: 1169_16070800″.
    When I verify the install it displays ”Version: 1168_16070800″?

    #5119

    larrykay
    Participant

    Same thing here I think Reolink has posted the wrong firmware
    Shows firmware version 1169_16070803 on web site but my verification is also 168_16070800" Have tried 6 times same thing, also reset camera,which you need another person to hold reset button while you reconnect power to camera.

    #5125

    Dick
    Participant

    After new Firmware and Client install I am no longer able to change configuration options.
    Unable to click on boxes to place a check and all options are greyed out including the OK buttons???

    Attachments:
    #5129

    larrykay
    Participant

    I'm glad I only did 1 OF MY 3 Cameras, will have to wait and see if reolink can come up with a fix. Wish there were a call center, email support to slow.

    #5130

    larrykay
    Participant

    If no fix soon it will be going back to Amazon prime.

    #5132

    larrykay
    Participant

    Also should I update firmware with Ethernet connected? or through Windows7 Desktop client software without ethernet wire hooked up?

    #5137

    Dick
    Participant

    Hay Larry... I fixed my problem with the cams. All I did was install version ”v7.1.2.28″ and all is working again.
    The firm wear does not seem to be the problem.
    I can send it to you if you did not save a copy??? Will need an address to send it to though...

    #5138

    larrykay
    Participant

    Thanks Dick, I did update the client to v7.12.28, you would think Reolink could help out a bit.

    #5142

    Anonymous

    Hi,Larrykay,
    We are sincerely sorry for the trouble caused to you.
    For further troubleshooting, would you please update your firmware to the previous version and see if the SD card would work again? This could help to identify whether this is a firmware issue or a hardware error due to the upgrading. To get the previous firmware, please send an email to support03@reolink.com, we will sent that to you as soon as we get your email.
    We will try to replicate the issue to find the possible reason, If any update, we will keep you posted. Thanks.

    #5143

    Anonymous

    Hello, Dick,
    would you please offer us the model number of your camera and the version of the client software which caused that problem? Thanks.

    #5148

    larrykay
    Participant

    Hi,Larrykay,
    We are sincerely sorry for the trouble caused to you.
    For further troubleshooting, would you please update your firmware to the previous version and see if the SD card would work again? This could help to identify whether this is a firmware issue or a hardware error due to the upgrading. To get the previous firmware, please send an email to support03@reolink.com, we will sent that to you as soon as we get your email.
    We will try to replicate the issue to find the possible reason, If any update, we will keep you posted. Thanks.

    Firmware went back to older version successfully, but I am still missing my Scheduling button and SD card Button. I also rolled back my client software to v7.1.2.28. Now what Do I do?
    Thanks

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.