Forum Security Systems Disable recording for one camera

This topic contains 10 replies, has 2 voices, and was last updated by  bill doria 1 month ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1463599

    Len
    Participant

    Hi,
    I have an RLK8-520D4-A (hardware: N2MB02; firmware: v3.0.0.123_21031205) and I am using Reolink App v8.2.4. I have 4 active cameras connected to my NVR and I have disabled the entire schedule for camera 4, but the NVR continues to record camera 4 anyway. How can I disable one camera from being recorded?
    Thanks.

    #1464184

    bill doria
    Participant

    Len,
    Go into Settings, then Surveillance, then Record.
    Under Schedule pick Camera 4, then click on Timer (under schedule),
    disable all, and then Save.

    #1464273

    Len
    Participant

    Thanks for getting back to me. That's exactly what I have done but that camera has continued to be recorded by the NVR. Any other ideas?
    Thanks.

    #1464332

    bill doria
    Participant

    I just did a test of the procedure, and it took about 1 min after I hit save, and it stopped recording.
    Live view is still active..

    #1465050

    Len
    Participant

    Hi Bill,

    Thanks for getting back to me. I rebooted the NVR and now it has stopped recording camera 4.

    Thanks again.

    #1465298

    Len
    Participant

    Hi Bill,

    My mistake, it was still recording even with the entire schedule for camera 4 disabled. I did find a way to get recording to stop on camera 4. I used Reolink Client and set the schedule toggle for camera 4 to OFF, but now when I use the Reolink App, it shows all recording as being disabled and I cannot modify schedules for cameras that are recording.

    What version of the Reolink App are you using?

    Thanks.

    #1465303

    bill doria
    Participant

    Reolink Client v8.2.6

    #1465335

    Len
    Participant

    How about the firmware on the NVR you're using?

    In order to access the scheduling for cameras 1 – 3, in the Reolink App I enabled the 'Enable Record’ option, and even though camera 4 schedule is completely disabled, it is now recording again.

    #1465345

    bill doria
    Participant

    Same version as yours.. (v3.0.0.123_21031205)
    Yes, Enable Record is an All Cameras or Nothing switch..
    I just want to clarify,, because you keep saying ”Scheduling”,, That you are Picking the Camera under Schedule, and then clicking on TIMER not Alarm. ?

    #1465397

    Len
    Participant

    My apologies for wasting your time. My understanding of Alarm vs. Timer was wrong.
    Thanks for helping me through this.

    #1465409

    bill doria
    Participant

    Len,
    You didn't waste my time.. I'm glad I could help..

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.