Forum Security Systems Wi-Fi Camera Systems Connect Failed RLC-411WS to RLK4-210WB4

This topic contains 4 replies, has 3 voices, and was last updated by  Anonymous 3 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8497

    Doug
    Participant

    I can not connect my RLC-411WS to my RLK4-210WB4. When I go to my device list the camera is in the list with an IP address from the NVR. I assign the camera a channel and click apply and the status shows Connect failed. Help.

    Attachments:
    #8503

    Quella
    Participant

    In the past when this happened to me, it was because the password was not set correctly on the camera that failed to connect.  Once I set it or used the correct one on the NVR all things worked.  Just a thought.

    Currently deployed covering horse stables and home
    (01) - 16-port POE NVR
    (14) - RLC-410B POE
    (01) - RLC-423 POE
    (01) - RLC-C2
    (01) - RLC-Keen
    (01) - Argus

    #8505

    Quella
    Participant

    Doug,

    I would also make sure the firmware on the one not connecting is the same as the other cameras you have working.  This also may be an issue here.

    Currently deployed covering horse stables and home
    (01) - 16-port POE NVR
    (14) - RLC-410B POE
    (01) - RLC-423 POE
    (01) - RLC-C2
    (01) - RLC-Keen
    (01) - Argus

    #8509

    Doug
    Participant

    Thanks for your replies. The camera has the same password as the NVR WIFI settings password. The firmware for all cameras and the NVR are all upgraded to the most recent firmware.

    #8663

    Anonymous

    Hello Doug,

    The RLC-411WS will not work with the Wi-Fi NVR which can only work with the RLC-210W because of their private protocol.

    The RLC-411WS will work with the POE NVR.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.