Forum Security Cameras Wi-Fi Cameras Can't control the camera with my mobile connection...

This topic contains 6 replies, has 3 voices, and was last updated by  Mike 2 weeks, 2 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1025490

    mario
    Participant

    Hi everyone,

    I got a brand new Argus PT. It works on the Android app only when I connect my mobile to the same wifi of the cam but I cannot control it anymore if I use the mobile 4G connection. Is it normal?

    Thanks

    #1025712

    mario
    Participant

    Update: today it works great!! :o)

    Probably it just needed time to register/connect to the main server.

    #1026727

    Cynthia
    Keymaster

    Hi Mario,
    Glad to hear it is working great now.
    Should you have any further problems, please feel free to contact Reolink support@reolink.com.

    #1028615

    mario
    Participant

    Further update...

    at the moment the only connection that works constantly is the WIFI of my house (where the camera is connected).

    With the 4G connection of my mobile it only works in the morning...somehow it stops working in the evening.

    I tried a lot of times to solve the issue with the support team, everytime they try to assign a port to my cam but the result is that it works for a while with my mobile connection. Then it stops and the only way to get it connected to my app is through the WIFI. I honestly don't know the reason why, any help would be appreciated. I'd like to keep it since is a very good product.

    Mario

    #1029170

    Cynthia
    Keymaster

    Hi Mario,
    Please still report such 4G connection issue to our support team support@reolink.com, and they will troubleshoot and fix for you.

    #1030523

    mario
    Participant

    Hi Mario,
    Please still report such 4G connection issue to our support team support@reolink.com, and they will troubleshoot and fix for you.

    Already did it but I can connect through my 4G mobile connection only few hours a day....then it stops again and God knows why. We're trying to solve it with the assistance team.

    #1039351

    Mike
    Participant

    It's likely the router the camera is connected to. What type of router do you have?

      I can access my Argus PT from my cellular connection any time without any issues.

      • This reply was modified 2 weeks, 2 days ago by  Mike.
    Viewing 7 posts - 1 through 7 (of 7 total)

    You must be logged in to reply to this topic.