Forum Security Systems Wi-Fi Camera Systems Camera capture issues

This topic contains 4 replies, has 2 voices, and was last updated by  Anonymous 3 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4953

    bpierini
    Participant

    I have a RLN4-210W system. Firmware and software up to date. Issues with all four cameras, tho they differ. One camera sends alerts (setting at 48) every two-four minutes while using infrared (nighttime), one sends alerts occasionally (testing by walking in front of it), but the picture is black, again at nighttime, and the other two miss people motion, but alert on moths flying by. I'm thinking this was the worst purchase I've made in years. Two months attempting to get this system configured so I can depend on it, and I still have no confidence. Any suggestions from long time users?
    Thanks, Bill

    #4961

    Anonymous

    Hi Bill,

    We have feedback to engineers to get more test. If there is problem of this, new firmware will be released for solution. Now, reolink engineers have setup a Wireless system for long running of the email alerts to check and test. I will update you half a day about its testing result.

    Maybe, you may offer one of your email address to be added to the system as one of recipients to see how it works from the system with the same firmware. It would be better to offer all your settings on the cameras or UID to engineers for online check. Thanks.

    #4982

    Anonymous

    Hi Bill,

    This is to update you that we have found the problem. And engineers will solve this issue in our next firmware version. I will keep you posted when the firmware is released. Thanks.

    #5036

    bpierini
    Participant

    Thank you, I think. Depending on when an update is released, it may or may not be a solution for me. I basically have an unreliable system and either fix it (it's been 3 months) soon or I have to junk it and replace it with a system that does work. An expense I don't look forward to incurring.
    Thank you
    Bill

    #5067

    Anonymous

    Hi Bill,

    We are so sorry to make you any inconvenience and unpleasant experiences on the system.
    Our recent new firmware under test supports MP4 video email alert. The snapshot problem is debugging and will solve in next version.

    Sincerely apologize for any unpleasure.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.