Forum Software 3rd Party Software blue iris zoom function for RLC-411WS not there anymore

This topic contains 14 replies, has 3 voices, and was last updated by  Bob 1 year, 8 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #66343

    vick sarkis
    Participant

    Hello,
    I have 2 RLC-411WS which i am using via blue iris (honestly because using browser and even reolink software is terrible (both keep dropping the video feed and desktop software keeps crashing))
    Few days ago i was able to use the optical zoom function via blue iris but simply moving the mouse in the feed frame it would give me a plus and minus button which would trigger the camera to do an optical zoom but that function is no longer there, moving the mouse around the video frame and even opening the ptz options i am no longer able to perform optical zoom.
    Can someone please guide me on how to perform an optical zoom with blue iris ?
    Thank You.

    #66352

    AK907
    Participant

    Using BlueIris (BI) select the camera window and click the magnifying glass with plus or minus. Works for my C2. What version of BI are you running? I am on release 4.5.9.8, there is a newer version out.

    • This reply was modified 1 year, 8 months ago by  AK907.
    • This reply was modified 1 year, 8 months ago by  AK907.
    • This reply was modified 1 year, 8 months ago by  AK907.
    #66390

    vick sarkis
    Participant

    Hello,
    I used to have that option but now its gone on both of my camera’s.
    im using BI 4.5.9.11 x64
    any help will be greatly appreciated.

    #66433

    Bob
    Moderator

    Hi please refer to this picture:

    zoom-in-blue-iris

    #66437

    vick sarkis
    Participant

    Hello,
    I see that screen but its grayed out on my blue iris.
    any idea why its grayed out ?

    #66439

    Bob
    Moderator

    Compare your settings with mine

    setup

    #66452

    vick sarkis
    Participant

    My settings is identical to yours.
    any other ideas?

    Attachments:
    #66456

    Bob
    Moderator

    Then please check the camera firmware and see whether the cameras is loaded with wrong firmware.

    #66457

    vick sarkis
    Participant

    Here is a screenshot of the firmware.
    i doubt its the firmware thats wrong
    but i think maybe your new firmware is causing this issue, but i could be wrong.

    Attachments:
    #66461

    Bob
    Moderator

    Okay, so let’s rule out the possibility of wrong firmware. The first screenshot is from my 411WS running on the latest version as yours. So the new firmware is not the issue.

    #66464

    vick sarkis
    Participant

    something is strange because it was working before , i have had the camera’s and the software for less then 30 days (maybe 20 days) and it suddenly stopped working. can you confirm what version of blue iris you are using?
    maybe this could be the reason?

    #66465

    Bob
    Moderator

    I’m using BI 4.5.9.11 x64 like you do. And I doubt it is a camera issue. But I need to find proofs. LoL…

    #66466

    vick sarkis
    Participant

    I also dont think its the camera only because i have 2 of the same camera on the same network running on the same blue iris and both lost the option to zoom in and out so i am almost positive its from blue iris.
    off topic question. are you guys planing on updating your desktop client to be more user friendly and stable any time soon ? and can the desktop software record 24/7 on local computer? I would much rather use your software then blue iris as i feel it should be better tuned since its made by reolink for reolink cameras.
    1 last thing, today i purchased a rlc-410ws and noticed that i am able to hear the audio from the camera in the browser and in the reolink software but no live audio on blueiris, but when i review a recorded clip from that camera in blue iris i can hear the audio.

    #66468

    vick sarkis
    Participant

    sorry for asking so many questions but i have another issue i would love to get a resolution for.
    In the reolink desktop client i dont have the option to view any of the cameras with the clear option.
    see screenshot.
    also the maximum frame rate that i can select for any of my 3 camera’s is 25fps but they go up to 30 and when i access the camera’s via browser i can set them to 30. wondering why this is like that.

    #66474

    Bob
    Moderator

    We are improving the client software 🙂
    For live view audio out of BI, please notice during the process of adding the camera.

    1

    Make sure you have it ticked.

    Also when you are live viewing the camera, if there is no audio then you right click on the images and choose Play Audio so you’ll actually hear the audio:

    play-audio

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.