Forum Security Cameras Wire-Free Cameras Argus 2 Not detecting sd-card but loosing connection when sd-card is inserted

This topic contains 3 replies, has 2 voices, and was last updated by  Bob 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #127774

    krischik
    Participant

    (Sorry for the double post. Only just noticed that the Argus 2 is "Wire-Free" and not "Wi-Fi")

    Hello,

    I noticed something very interesting with my brand new Argus 2. A total of four probably related problems.

    ⑴ sd-card not detected

    When I insert an sd-card the card is not detected. I tried with two cards (Kingston 64GB, Sandisk 8GB) and both cards are not shown and not offered to be formatted. The Kingston 64GB would need to be formatted as it's currently in ExFAT — but it should at least be shown in the list to be formatted.

    ⑵ lost connectivity after reboot

    The next thing I noticed that I get connectivity errors when I switch the device off and on (which means: take the battery out and re-insert it, thanks to the missing on/off switch). Both macOS and Android app won't connect until i remove the sd-card again.

    The macOS app would report a successful login but not further functions would work.

    The Android App would receive push messages but not further functions would work.

    ⑶ There are files on the sd-card

    After I removed the sd-card I checked the cart on my mac and surprisingly there where actually new files on it. And index file and a few MP4 files. Some of the MP4 where broken some where

    ⑷ Wrong size shown

    While experimenting I would also get into a stage where the sd-card war shown. But with the wrong size. The empty 8GB card was shown with only 4 GB free and 3 GB missing. Missing because when viewed on the Mac one could see that in reality not even 4 MG where used.

    All in all this is all very strange and I wonder if the device itself broken because I almost can't believe that the software is of such low quality that there are such obvious and

    Regards

    Martin

    #128090

    krischik
    Participant

    I got an update from another place I asked for help: The SD card for Reolink Argus 2 does't support hot-plugging.

    I'll give it a try this evening to see if this was indeed the problem.

    #128130

    krischik
    Participant

    Sadly that did not help. Still not connecting with an SD card inserted.

    #128246

    Bob
    Moderator

    Hi krischik,
    Our agent Carl is working on your ticket. We will try best we can to figure it out for you 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.