Forum Software Reolink Mobile App Anyone here know about UDP streams in US?

This topic contains 4 replies, has 2 voices, and was last updated by  Tom Scheifler 1 year, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #96440

    Tom Scheifler
    Participant

    Technical experts please advise!

    I have a C1-Pro and RLC-411WS.
    My home internet is ATT 100mbps fiber (up and down).
    The issue is streaming live and playback from cameras to smartphone app.
    When smartphone is connected to cellular network (4G/LTE), it cannot sustain more than about 600kbps streaming speed.
    I have tested on iPhone/ATT, iPhone/Sprint, Android/ATT, Android/Sprint.
    Signal during testing is always strong and I have tested in multiple locations to ensure it is not a location issue. Speed tests on the phones show they have 20mbps download speed.

    The app streams at 8000kbps when connected to a fast wifi (different than the network the cameras are on) so the issue is related to using a cellular connection.

    I have worked for hours with Reolink support. We are convinced it has nothing to do with my cameras or home network. They say it is not their app. I think I agree.

    I have worked for hours with ATT support. They can't or won't explain it. I think they are limiting the speed of the UDP stream when connected to cellular.

    Does anyone have suggestions for getting to the root cause?

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    • This topic was modified 1 year, 8 months ago by  Tom Scheifler.
    #96460

    Way DownSouth
    Participant

    ATT user here; I get about the same on the ATT network connecting to my home cameras. What I found was changing the stream clarity using 'Balanced, Fluent, Clear’ alters the stream speed dramatically. Using Clear I can exceed 1000kbps. Balanced 750kbps plus, Fluent 225kbps on average. All work with little or no problems depending on lighting, movements, etc;

    • This reply was modified 1 year, 8 months ago by  Way DownSouth.
    #96497

    Tom Scheifler
    Participant

    Thanks WDS. I should have mentioned that I'm trying to use the ”clear” resolution. It sometimes starts as high as 1000kbps but it never stays in that range. It always drops quickly to around 600kbps or less.
    And for me, that's not enough to stream the clear resolution. Hell, it's seems iffy even for balanced at 600kbps. From what I've seen, I need at least 4000kbps to stream clear resolution without any issues.

    The RLC411WS is running 3072*1728 and 20fps.
    The C1 Pro is running 2560*1440 and 30fps.

    Are you streaming clear at 1000kbps without any issues?
    What resolution and frame rate?

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

    #96610

    Way DownSouth
    Participant

    Tom it can vary based on network, lighting, movement, etc;. There are times when I use Clear and the software itself will recommend I throttle back to one of the lower resolutions. I have seen during daylight hours high winds and lots of active tree movement overwhelm the throughput. Fluent at night with low light conditions does not always provide a clear image and I may need to throttle up the settings. So it really is a case by case basis of network and active conditions at the time of viewing. Right now 11:57am and overcast skies; the Clear setting is only providing speeds of 730 -800kbps. The app is recommending I drop to Balance due to poor network quality. With all that said I've never had a condition where I could not connect. The images may shutter until I drop the resolution, but that is about it. I have two 410′s and one 411ws on the outside. A C2 and a Keen indoors and all work flawlessly using the Reolink mobile app and BlueIris software as the desktop client. Overall I am very satisfied with the cameras.

    • This reply was modified 1 year, 8 months ago by  Way DownSouth.
    • This reply was modified 1 year, 8 months ago by  Way DownSouth.
    • This reply was modified 1 year, 8 months ago by  Way DownSouth.
    #110949

    Tom Scheifler
    Participant

    This issue was resolved by the camera firmware update.

    RLC-411WS x 1
    C1-PRO x 2
    RLC-422W x 2

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.