Forum Security Cameras Wi-Fi Cameras Any Way to Enhance Signal or Capture Ability?

This topic contains 22 replies, has 4 voices, and was last updated by  Anonymous 3 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #2641

    reolink203
    Participant

    I have a RLC-210W that is only 36 feet away from the NVR yet I can only get the dot at the bottom of the wifi icon to be green. I interpret this as one bar of signal and the video feed is dropped a lot. My second camera is 24 feet from the NVR and it only has 2 bars of signal. Is there any way to enhance the output from the cameras, position of the antennas, etc? Is there any way to increase the capture rate of the NVR? Remote antennas, antenna extensions? Etc. I can't raise the NVR for wall mount with the PSU cord being only 4 feet long. It just seems like this wifi signal is terribly weak.

    #2748

    Anonymous

    Dear customer,

    It should not work so less distance. Would you mind checking below?

    1. Is there obstacle between? What obstacle and how many?
    2. Is there any wifi devices near the Wireless NVR which will interrupt the signal?
    3. Are all the antennas screwed in tightly?
    4. Is your wifi router use the same channel as the NVR? The NVR Wifi channel is 9. Would you mind changing the wifi channel of the NVR in page
    NETWORK–>WIFI SETTING:

    5. If possible, you may use a wifi extender to connect to the IP camera first by setting the SSID and PASSWORD of the router,
    and then connect the router to the NVR by net cable below.

    #2799

    reolink203
    Participant

    Well, I had to do something about the signal dropping so I bought two shielded antenna extensions with the RP-SMA ends. I bought 60″ ones and mounted the antennas up the wall as opposed to having them attached to the NVR and sitting on my desk. I'm surprised that I'm not getting at least one more signal strength bar but I'm pleased to report that in the last three hours that I've been running this, there has been NO dropped signal from the camera that only has the dot at the bottom for a signal.

    #2803

    Anonymous

    Dear Dustomer,

    I am a little confused how you did to the system. Did you change the antennas connected to the NVR into a better one?

    We have not tested in this way. How do you think of this way to make the signal better?
    Did you try the 2 suggestions above?
    1. add a wifi extension between the NVR and camera
    2. change the signal channel

    #2837

    reolink203
    Participant

    Dear Dustomer,

    I am a little confused how you did to the system. Did you change the antennas connected to the NVR into a better one?
    I'm using the same antennas. But using shielded 60″ cables to get them up in the air some.

    We have not tested in this way. How do you think of this way to make the signal better?
    It doesn't make the signal any better....it makes the ability of the NVR to capture the signal better.

    Did you try the 2 suggestions above?
    1. add a wifi extension between the NVR and camera
    I may try this if I ever get a 50 foot ethernet cable. Also, there is already a Belkin 300N wifi extender less than 6 feet from the camera.

    2. change the signal channel
    Yes, I tried ALL the other channels, made no difference.

    #2869

    reolink203
    Participant

    OK, I obtained a 50 foot ethernet cable and did as you suggested. It seems as though that was how I added the camera in the first place. I followed the instructions as closely as possible given the fact that things did not happen as your instructions stated. (Windows 10 issue?) However, at the end, I still only have one signal bar (the round dot) of signal strength. That seems to be enough of a signal to avoid dropping out, so am OK with it.

    #2905

    Anonymous

    Hi Reolink203,

    I am not so sure about the extension cable will work or not, but you may try to put the wifi router between the NVR and camera.
    1. connect the NVR to the router by a network cable
    2. connect the camera to the router by wifi signal
    In this step, you may need to connect the camera to the router by a network cable, scan it via reolink client and set the SSID and password of the router. Then it will work like below diagram.

    #2911

    reolink203
    Participant

    This makes no difference. One dot of signal strength. My router and NVR are always connected by ethernet cable.

    #2969

    Anonymous

    Hi Reolink203,

    How about the camera? is it connected to the router by wifi also?

    #3007

    reolink203
    Participant

    I tried what you suggested with the ethernet cable.....things did not happen like you said, and I have no idea if the camera is connected to the router or NVR. The camera never called for the SSID or p/w.
    ”2. connect the camera to the router by wifi signal
    In this step, you may need to connect the camera to the router by a network cable, scan it via reolink client and set the SSID and password of the router.” After connecting the camera to the router with ethernet cable scan the QR code with iphone? Where is this QR code? On the NVR?
    I have a computer in my workshop which is 80 feet past the wifi camera and it connects wirelessly at 300 Mbs and can capture All bars of signal strength. My router is a Netgear Nighthawk 7500 36 ~ 38 feet away from the router and the wifi extender which is 0nly 6 feet away from the camera is a Belkin N300. I will try to do your install routine again.

    #3016

    reolink203
    Participant

    Do I reset the camera or delete the camera from the NVR before trying this again?

    #3038

    Anonymous

    Hi Reolink203,

    No, you do not need to reset the camera or delete it from the NVR.
    It will be deleted automatically when you power off the camera.

    When you power on the camera again, please make sure it is connected to the router.
    Launch Reolink Client to set its SSID and password of the router. After TESTING succeeded, then remove the cable.
    And then check whether it is online from the Reolink client.

    After all above setup, you may check whether it is detected by the NVR and live view.

    #3048

    reolink203
    Participant

    I turned off the camera.
    I connected the camera to the router with an ethernet cable.
    I turned the camera back on.
    The router and NVR are connected to each other with an ethernet cable.
    Now I open up the Reolink client on my PC. v7.1.2.28
    When I click the settings gear, this is what I get: As you can see, there are no wifi settings.
    This is what I meant when I mentioned that things don't happen as your instructions suggest.

    Attachments:
    #3054

    reolink203
    Participant

    I worked on this some more today and finally got the wifi icon to show.
    I put the SSID of my router in and also the password.
    When I unplug the ethernet cable I just get a black screen that says ”video Loss”

    I will try to get it set back to how it was....at least with one signal bar the NVR could receive a picture.
    I have the signal back, but now I have two ”camera 1′s” If you could advise me how to change this to camera 1 and 2
    I'll call it good and forget about that other method. Thank You

    Attachments:
    #3056

    reolink203
    Participant

    Found how to change the camera labels so I'm all set. 🙂

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.