Forum Security Systems PoE Camera Systems 410S will not save settings

This topic contains 5 replies, has 4 voices, and was last updated by  Bob 1 year, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28214

    mhopeng
    Participant

    I have a 410S camera that will not save updated settings. Whenever I change the Stream Encode settings and press ”Save”, the camera reboots and returns to a default state with no password, default camera name (”Camera1″), OSD settings default, no change to the stream encode, etc. I tried a hard reset, but the problem returns... Can you give me some suggestions?

    I would like to re-apply the latest firmware, but it seems that the camera rejects the firmware unless the new version is greater than the current version. Perhaps it would be better if the firmware would check for ”greater than or equal to” the current version? Is there a way to force a firmware installation?

    Thanks!

    #29812

    Monica
    Participant

    @mhopeng
    1, About the Stream encode setting ”not saving”, please kindly refer to post-27215

    2,Sorry that your camera already has the latest firmware and it is not available to force firmware installation.
    Please kindly make sure if you changed the OSD and password in ”Device Setting” >> ”Display” >> ”OSD”/”Device Setting” >> ”user” >> ”manage user” and click save before reboot on Mac Client and Reolink App to try.
    We recommend to email us (support@reolink.com) so our engineers can follow up this issue if it continues after multiple attempts.

    Reolink Digital Technology Co., Ltd
    https://reolink.com |support@reolink.com

    #31640

    mhopeng
    Participant

    @monica

    Thank you for your reply. I tried several times to do a hard reset, power off, reboot, etc. Finally I realized that changing the encode setting is not the problem, the problem is the reboot. So, for example, I can change any setting (OSD, network settings, etc), press save, and the camera works fine with the new settings. Then I reboot, and all of the changes are gone; the camera has reset to the default settings.

    I will email the support group directly.

    #31934

    Bob
    Moderator

    You can email to support@reolink.com  and attach the link of this page for referrence.

    #106060

    rob_cart
    Participant

    hi, did this get fixed at all ?

    I have a RLC 411 that has been up about 2 weeks and developed this issue.

    Not a great start to my Reolink experience !

    #106773

    Bob
    Moderator

    @rob_cart

    Please contact our support directly regarding this issue. If the issue is confirmed, there may be a replacement necessary if a hard reset doesn't fix it. Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.